Compile XBMC 13.1

Home Forums i.MX6 XBMC support Compile XBMC 13.1

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #1329
    Ondryk
    Guest

    Hi Stephan,
    I have noticed you updated master branch to Gotham version 13.1. Is there way to compile own image with this version? I have done repo sync, and hoped that after update it will pulls recent version of xbmc from git repo, when I do bitbake clean and compile. But it didn’t.
    Is there way to update it, or I have to wait for some action from you? As I looked into gitk, Ithink I use master branch from your xbmc git repo, but it is not updated to recent commit.
    Thank you for any advice and your effort! I am using WBQuad as HTPC with few servers I have compiled and it works like a charm. ๐Ÿ™‚

    Regards
    Ondrej

    #1336
    stephan
    Keymaster

    Hi Ondrej

    I have just pushed he recipe update to grab the latest sync with 13.1
    https://github.com/wolfgar/meta-stef/commit/8edc4aaea0b39f46c7ee9a6ca4b2a95ff8f9914e
    The new package for wandboard-quad is currently building and will be available in a few minutes…
    which board do you use?

    Stรฉphan
    Edit : Sorry you mention your board ! It is fine try to update repo list in a few minutes…

    • This reply was modified 8 years, 7 months ago by stephan.
    • This reply was modified 8 years, 7 months ago by stephan.
    #1346
    Ondryk
    Guest

    Thank you Stephan, it seems I was too fast ๐Ÿ™‚ I will try it as soon as possible.
    I have one question – is it possible to restart XBMC without need to reboot whole board? I have experienced few freezes of xbmc (in xmbc logs there was nothing, in var/log/dmesg (as well as messages) was only line “vpu interrupt received” as last line) and I was forced to restart whole board.
    Thank you again!

    Ondrej

    #1386
    thomas
    Guest

    Something is going wrong with the packages.

    root@wandboard-quad:/rpm -i xbmc-13-r1.1.wandboard_quad.rpm
    error: Install/Erase problems:
    package xbmc-git-r4.wandboard_quad (which is newer than xbmc-13-r1.1.wandboard_quad) is already installed
    package xbmc-git-r6.wandboard_quad (which is newer than xbmc-13-r1.1.wandboard_quad) is already installed

    #1394
    Ondryk
    Guest

    I have compiled my own XBMC 13-r1.1 and I was able to install it with no problem.
    But still XBMC freezes sometimes with “vpu interrupt received” ๐Ÿ™

Viewing 5 posts - 1 through 5 (of 5 total)
  • The forum ‘i.MX6 XBMC support’ is closed to new topics and replies.