XBMC 13 "gotham"

Home Forums i.MX6 XBMC support XBMC 13 "gotham"

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #819
    thomas
    Guest

    Hello,
    will there be a prebuilt yocto image for XBMC 13?
    Or if you could release prebuilt packages for your old Yocto Image.

    The reason is, I compiled a lot of software like php, pound, nginx and much more libs.

    Im totally happy that all is running now and it would be great if there would be a simple way to update xbmc without changing the whole Image.

    thanks 😀
    kind regards thomas

    #820
    stephan
    Keymaster

    Hi Thomas,

    I have just updated my recipes and rebuilt XBMC.
    Which board are you interested in ?

    Stephan

    #821
    thomas
    Guest

    I’m interested in the Wandboard Quad.
    Is the Gotham built solid or is it buggy?

    because I use my Wandboard as homeserver with Owncloud too and won’t risk an unstable system.

    Your 0.4 Image is running really solid 🙂

    #822
    stephan
    Keymaster

    Thomas,

    You will find the updated xbmc rpm here

    There is no obvious reason why the stability would be worse with this version, on the contrary…

    Kind regards
    Stephan

    • This reply was modified 8 years ago by stephan.
    #839
    Trevor
    Guest

    Stephan,
    Have you had a chance to build an update Utilite Pro (SSD) image yet? I have been using your last image for some time, and it is working great.

    Thank you,
    Trevor

    #853
    thomas
    Guest

    Hello Stephan,
    I tried this built now for some time and I cant get HDMI-CEC to work. My TV doesnt recognize the wandboard anymore. Wandboard says Pulseeight found and connected but my TV doesnt show anything.

    What can I do to get HDMI-CEC to work again?

    With the old built it was no problem and was working fine.
    Do I have to update the pulse-eight libs for working with XBMC correctly?

    #863
    Niklas
    Guest

    Hello Stephan,
    just installed v0.0.5 on my UDOO Quad, its working pretty okay. I just took a look in xbmc.log and i’ve seen a huge amount of errorlines:

    12:26:20 T:958395472 INFO: CAESinkALSA – ALSA: /home/admin/downloads/wandboard/bsp_test2/build/tmp/work/cortexa9hf-vfp-neon-poky-linux-gnueabi/alsa-lib/1.0.27.2-r0/alsa-lib-1.0.27.2/src/pcm/pcm_hw.c:515:(snd_pcm_hw_delay) SNDRV_PCM_IOCTL_DELAY failed (-32): Broken pipe
    12:26:20 T:958395472 ERROR: CAESinkALSA::HandleError(snd_pcm_writei(1)) – underrun

    My Editor counted 240.000 times…… Any advice to fix this?

    #1055
    JamesH
    Guest

    Stephan,
    Have you had a chance to build an update Wandboard Quad Gotham image image yet? I have know idea how to use github and don’t know if that is where you find new images or not.

    Thank you,
    Jim

Viewing 8 posts - 1 through 8 (of 8 total)
  • The forum ‘i.MX6 XBMC support’ is closed to new topics and replies.